Neueste Beiträge

Seiten: 1 2 [3] 4 5 ... 10
21
Software / Re: Firefox und Flash
« Letzter Beitrag von Leiche am 25.März.2017, 20:18:28 »


Hier mal meine /etc/X11/xorg.conf.
Mittlerweile habe ich neben meinem Hauptmonitor (3440x1440) noch einen Zweitmonitor (1920x1080).
Müsste der nicht auch da drin stehen?

Kommt darauf an, wie Du diesen ansprichst, wenn Du über KDE Konfigurationen gehst, dann nicht....

Diese Konfiguration kannst Du via Copy'n'Paste einfügen ;)
# File generated by XFdrake (rev 262502)

# **********************************************************************
# Refer to the xorg.conf man page for details about the format of
# this file.
# **********************************************************************

Section "ServerFlags"
    Option "DontZap" "False" # disable <Ctrl><Alt><BS> (server abort)
    AllowMouseOpenFail # allows the server to start up even if the mouse does not work
    #DontZoom # disable <Ctrl><Alt><KP_+>/<KP_-> (resolution switching)
EndSection

Section "Module"
    Load "v4l" # Video for Linux
EndSection

Section "Monitor"
    Identifier "monitor1"
    VendorName "Plug'n Play"
    ModelName "PL3490WQ"
    HorizSync 30-160
    VertRefresh 23-80
   
    # Monitor supported modeline (30.0 Hz vsync, 44.7 kHz hsync, ratio 2.39, 109 dpi)
    ModeLine "3440x1440" 209.75 3440 3696 4064 4688 1440 1443 1453 1493 +hsync -vsync
   
    # Monitor preferred modeline (59.9 Hz vsync, 89.5 kHz hsync, ratio 2.39, 109 dpi)
    ModeLine "3440x1440" 419.5 3440 3696 4064 4688 1440 1443 1453 1493 +hsync -vsync
   
    # TV fullscreen mode or DVD fullscreen output.
    # 768x576 @ 79 Hz, 50 kHz hsync
    ModeLine "768x576"     50.00  768  832  846 1000   576  590  595  630
   
    # 768x576 @ 100 Hz, 61.6 kHz hsync
    ModeLine "768x576"     63.07  768  800  960 1024   576  578  590  616
EndSection

Section "Device"
    Identifier "device1"
    VendorName "Intel Corporation"
    BoardName "Intel 810 and later"
    Driver "intel"
    Option "DPMS"
# Rissfrei aktiviert
    Option "TearFree" "on"
EndSection

Section "Screen"
    Identifier "screen1"
    Device "device1"
    Monitor "monitor1"
    DefaultColorDepth 24
   
    Subsection "Display"
        Depth 8
        Modes "3200x2400" "2800x2100" "2048x1536" "1920x1440" "1600x1200" "1400x1050" "1280x1024" "1280x960" "1152x864" "1024x768" "832x624" "800x600" "640x480" "480x360" "320x240"
    EndSubsection
   
    Subsection "Display"
        Depth 15
        Modes "3200x2400" "2800x2100" "2048x1536" "1920x1440" "1600x1200" "1400x1050" "1280x1024" "1280x960" "1152x864" "1024x768" "832x624" "800x600" "640x480" "480x360" "320x240"
    EndSubsection
   
    Subsection "Display"
        Depth 16
        Modes "3200x2400" "2800x2100" "2048x1536" "1920x1440" "1600x1200" "1400x1050" "1280x1024" "1280x960" "1152x864" "1024x768" "832x624" "800x600" "640x480" "480x360" "320x240"
    EndSubsection
   
    Subsection "Display"
        Depth 24
        Modes "3200x2400" "2800x2100" "2048x1536" "1920x1440" "1600x1200" "1400x1050" "1280x1024" "1280x960" "1152x864" "1024x768" "832x624" "800x600" "640x480" "480x360" "320x240"
    EndSubsection
EndSection

Section "ServerLayout"
    Identifier "layout1"
    Screen "screen1"
EndSection

Regards
Daniel
22
Software / Re: Firefox und Flash
« Letzter Beitrag von Wolle1956 am 25.März.2017, 19:05:05 »
Hallo Leiche,
sorry für die Verspätung.


Hier mal meine /etc/X11/xorg.conf.
Mittlerweile habe ich neben meinem Hauptmonitor (3440x1440) noch einen Zweitmonitor (1920x1080).
Müsste der nicht auch da drin stehen?

# File generated by XFdrake (rev 262502)

# **********************************************************************
# Refer to the xorg.conf man page for details about the format of
# this file.
# **********************************************************************

Section "ServerFlags"
    Option "DontZap" "False" # disable <Ctrl><Alt><BS> (server abort)
    AllowMouseOpenFail # allows the server to start up even if the mouse does not work
    #DontZoom # disable <Ctrl><Alt><KP_+>/<KP_-> (resolution switching)
EndSection

Section "Module"
    Load "v4l" # Video for Linux
EndSection

Section "Monitor"
    Identifier "monitor1"
    VendorName "Plug'n Play"
    ModelName "PL3490WQ"
    HorizSync 30-160
    VertRefresh 23-80
   
    # Monitor supported modeline (30.0 Hz vsync, 44.7 kHz hsync, ratio 2.39, 109 dpi)
    ModeLine "3440x1440" 209.75 3440 3696 4064 4688 1440 1443 1453 1493 +hsync -vsync
   
    # Monitor preferred modeline (59.9 Hz vsync, 89.5 kHz hsync, ratio 2.39, 109 dpi)
    ModeLine "3440x1440" 419.5 3440 3696 4064 4688 1440 1443 1453 1493 +hsync -vsync
   
    # TV fullscreen mode or DVD fullscreen output.
    # 768x576 @ 79 Hz, 50 kHz hsync
    ModeLine "768x576"     50.00  768  832  846 1000   576  590  595  630
   
    # 768x576 @ 100 Hz, 61.6 kHz hsync
    ModeLine "768x576"     63.07  768  800  960 1024   576  578  590  616
EndSection

Section "Device"
    Identifier "device1"
    VendorName "Intel Corporation"
    BoardName "Intel 810 and later"
    Driver "intel"
    Option "DPMS"
EndSection

Section "Screen"
    Identifier "screen1"
    Device "device1"
    Monitor "monitor1"
    DefaultColorDepth 24
   
    Subsection "Display"
        Depth 8
        Modes "3200x2400" "2800x2100" "2048x1536" "1920x1440" "1600x1200" "1400x1050" "1280x1024" "1280x960" "1152x864" "1024x768" "832x624" "800x600" "640x480" "480x360" "320x240"
    EndSubsection
   
    Subsection "Display"
        Depth 15
        Modes "3200x2400" "2800x2100" "2048x1536" "1920x1440" "1600x1200" "1400x1050" "1280x1024" "1280x960" "1152x864" "1024x768" "832x624" "800x600" "640x480" "480x360" "320x240"
    EndSubsection
   
    Subsection "Display"
        Depth 16
        Modes "3200x2400" "2800x2100" "2048x1536" "1920x1440" "1600x1200" "1400x1050" "1280x1024" "1280x960" "1152x864" "1024x768" "832x624" "800x600" "640x480" "480x360" "320x240"
    EndSubsection
   
    Subsection "Display"
        Depth 24
        Modes "3200x2400" "2800x2100" "2048x1536" "1920x1440" "1600x1200" "1400x1050" "1280x1024" "1280x960" "1152x864" "1024x768" "832x624" "800x600" "640x480" "480x360" "320x240"
    EndSubsection
EndSection

Section "ServerLayout"
    Identifier "layout1"
    Screen "screen1"
EndSection

Gruß, Wolfgang
23
Software / Re: Gwenview - Speicherzugriffsfehler
« Letzter Beitrag von asaf am 19.März.2017, 13:44:21 »
Oh, vielen Dank.

Das werde ich weiter verfolgen.

Ich melde mich, wenn es eine Lösung gibt.

Bye
asaf
24
Software / Re: Gwenview - Speicherzugriffsfehler
« Letzter Beitrag von Leiche am 19.März.2017, 12:06:34 »
25
LXDE / Re: LXQt 0.10 nicht länger in der "Testing" Sektion
« Letzter Beitrag von Brösel am 18.März.2017, 20:20:02 »
Hi zusammen
Ich habe mir mal das community ISO LXQT 2016.12 heruntergeladen, mit allen Updates versorgt, und es meinen " Bedürfnissen " angepasst ( Update notifier, LO, Audacity, Asunder ... ) und bin geplättet. Sieht fast aus wie mein PCLinuxOS mit KDE 4, nur schneller. Der Hammer !
Ich habs schon eine Weile auf der Testpartition meines Rechners am laufen, und bis jetzt läuft es stabil. Werde mir gleich mit mylivecd ein ISO davon bauen ( lassen ), und dann kommts auf meinen großen HP Schlepptopf. Wenn es dort weiterhin so stabil läuft bin ich am überlegen es gegen die MATE-Version auf meinem Desktop Rechner zu tauschen.

Greetz : Uwe
26
Software / Gwenview - Speicherzugriffsfehler
« Letzter Beitrag von asaf am 15.März.2017, 14:50:13 »
Hallo,

Seit neuestem stürzt Gwenview mit einem Speicherzugriffsfehler ab. Manchmal beim Anzeigen der Vorschau, immer in den Kipi-Modulen.
gwenview
gwenview(17746)/kdeui (kdelibs): Attempt to use QAction "edit_redo" with KXMLGUIFactory!
gwenview(17746)/kdeui (kdelibs): Attempt to use QAction "edit_undo" with KXMLGUIFactory!
gwenview(17746) Gwenview::ThumbnailProvider::checkThumbnail: Thumbnail for "file:///home/mm/image.png" does not contain correct image size information
gwenview(17746) Gwenview::ThumbnailProvider::checkThumbnail: Thumbnail for "file:///home/mm/image.xcf" does not contain correct image size information
gwenview(17746) Gwenview::ThumbnailProvider::checkThumbnail: Thumbnail for "file:///home/mm/image_1.png" does not contain correct image size information
gwenview(17746) Gwenview::ThumbnailProvider::checkThumbnail: Thumbnail for "file:///home/mm/image_2.png" does not contain correct image size information
gwenview(17746) KSambaSharePrivate::testparmParamValue: We got some errors while running testparm "Load smb config files from /etc/samba/smb.conf
Loaded services file OK.
Warning: Service printers defines a print command, but rameter is ignored when using CUPS libraries.
"
gwenview(17746)/KIPI (general) KIPI::Interface::hostSetting: This method should have been overridden in the kipi host interface.
KCrash: Application 'gwenview' crashing...
KCrash: Attempting to start /usr/lib64/kde4/libexec/drkonqi from kdeinit
KCrash: Connect sock_file=/home/mm/.kde4/socket-localhost/kdeinit4__0

Das Löschen den entsprechenden Konfigurationsdateien brachte keine Besserung. Auch ein Reinstallieren nicht.

Wie kann ich weiter vorgehen?

Vielen Dank.

asaf
27
KDE / Re: Was haltet ihr von KDE 5 ?
« Letzter Beitrag von planlos am 15.März.2017, 13:15:56 »
ich hatte die 5 eine Weile auf dem Laptop (Toshiba)
es waren wohl die Kleinigkeiten, die mich wieder auf die 4 zurückkehren liessen
aber wenn ich zurückdenke, gab es auch große Probleme beim Wechsel von 3 auf 4
schaun wir mal
28
IT-News / Sir Tim Berners-Lee sieht drei Bedrohungen für das Internet
« Letzter Beitrag von martinh am 15.März.2017, 12:20:58 »
Zitat
In einem offenen Brief führt Sir Tim Berners-Lee drei Bedrohungen an, die er für das Internet sieht. Er betont, seine bei der Gründung gehegten Hoffnungen auf eine offene Plattform, auf der jeder über geografische und kulturelle Grenzen hinaus Informationen austauschen und Chancen ergreifen kann, hätten sich auf vielerlei Art und Weise erfüllt, auch wenn es ein stetiger Kampf sei, diese Offenheit zu erhalten.

http://www.pro-linux.de/news/1/24552/sir-tim-berners-lee-sieht-drei-bedrohungen-f%C3%BCr-das-internet.html
29
KDE / Re: Was haltet ihr von KDE 5 ?
« Letzter Beitrag von martinh am 15.März.2017, 10:06:54 »

und bootet nicht ganz so schnell (allerdings ist mein Rechner alt und
hat ein single-core von ganzen 1.86GHz und max. 2 GB RAM, darf mich also
nicht beschweren das da trotz allem kde5 recht zuegig laeuft).

Der Bootvorgang bis zum Login hat ja nichts mit dem WM zu tun, dort könntest du ja sogar noch auswählen welcher gestartet werden soll.
Bei den Updates wäre dann noch zu klären, ob sie vom System oder von Plasma 5 gekommen sind. Wobei diese paar MB meiner Meinung nach zu vernachlässigen sind.
So ganz nebenbei verbraucht bei mir Gnome 3 mehr Arbeitsspeicher als Plasma 5.

Das mit den Updates stimmt schon, waren natuerlich Proramme wie Thunderbird etc
dabei, das macht schon viel aus (eben weil so viel vorinstalliert ist).

Wegen dem booten, wenn ich die lxde oder xfce aufspiele bootet das bis zum
Loginschirm trotzdem etwas schneller.
Kommt mir zumindest so vor, allerdings geb ich dir auch da recht, vielleicht
ist auf der kde5 iso einfach mehr was beim booten gestartet wird...
30
KDE / Re: Was haltet ihr von KDE 5 ?
« Letzter Beitrag von minidiegi am 15.März.2017, 09:17:05 »

und bootet nicht ganz so schnell (allerdings ist mein Rechner alt und
hat ein single-core von ganzen 1.86GHz und max. 2 GB RAM, darf mich also
nicht beschweren das da trotz allem kde5 recht zuegig laeuft).

Der Bootvorgang bis zum Login hat ja nichts mit dem WM zu tun, dort könntest du ja sogar noch auswählen welcher gestartet werden soll.
Bei den Updates wäre dann noch zu klären, ob sie vom System oder von Plasma 5 gekommen sind. Wobei diese paar MB meiner Meinung nach zu vernachlässigen sind.
So ganz nebenbei verbraucht bei mir Gnome 3 mehr Arbeitsspeicher als Plasma 5.
Seiten: 1 2 [3] 4 5 ... 10