Neueste Beiträge

Seiten: 1 [2] 3 4 ... 10
11
Installation / Re: kein Booten nach Neuinstallation: no boot partition..
« Letzter Beitrag von Leiche am 22.Juni.2017, 17:29:34 »
Guten Tag und willkommen im Forum.

Wenn Du die Legacy Variante nimmst, musst Du die BOOTOption von CD nehmen ohne EFI Support.
http://www.pclinuxos.com/forum/index.php/topic,141109.msg1205398.html#msg1205398

Ansonsten müsstest Du zuvor eine Partition anlegen für den Bootloader mit EFI SUpport und eventuell diesen Beitrag berherzigen
http://www.pclinuxos.com/forum/index.php/topic,141109.msg1206473.html#msg1206473

Regards
Daniel
12
Installation / kein Booten nach Neuinstallation: no boot partition..
« Letzter Beitrag von AntonH am 21.Juni.2017, 13:51:55 »
Hallo an alle, 
bin ganz neu hier und leider nicht sehr bewandt was Linux anbetrifft. Bitte schon im Voraus um Geduld und Nachsicht.
Habe gestern abend erfolglos versucht pclos KDE auf einem 2014-Acer-Notebook als alleiniges OS zu installieren. Zuerst ln Legacy- danach in UEFI-Modus mit secure boot ausgeschaltet. Der Installationsprozess lief immer komplett und ohne Zwischefälle durch, Grub wird ebenfalls installiert, der anschließende Neustart bleibt wegen der fehlenden Bootpartion hängen.
Hatte schon KAOS, OpenSuse, Debian 9 testing und jetzt Manjaro ohne Probleme installieren können. Kann heute und morgen nicht an das Notebook, werde mich anschließend damit beschäftigen.
Danke schon mal für eure Hilfe.
13
Software / Re: Internet Starter
« Letzter Beitrag von Dackel am 21.Juni.2017, 10:39:43 »
Auch fast ein Jahr später ist das Problem nicht behoben...
14
Hardware / Scanner Primax Colorado 19200
« Letzter Beitrag von Dackel am 21.Juni.2017, 10:37:39 »
beim Durchforsten der Liste findet das System den Scanner nicht, bietet manuellen Eintrag an.

Ich finde ihn in Liste, System bestätigt Einrichtung, aber das wars.
Wieder kein Scanner im System.

Ich hab 2016er LXDE PCLinuxOS
15
VirtualBox / Re: getvirtualbox meldet Fehler
« Letzter Beitrag von planlos am 10.Juni.2017, 13:29:44 »
Warum Konsole?
Da bewege ich mich eigentlich nur hin, wenn was nicht funktioniert.
Ich starte den Virtualbox Manager genauso, wie alle anderen Programme.

Was genau bedeutet
Zitat
wollte virtualbox installieren
?
Wurde Virtualbox installiert oder nicht?

Zitat
getvirtualbox
Gtk-Message: GtkDialog mapped without a transient parent. This is discouraged.
Gtk-Message: GtkDialog mapped without a transient parent. This is discouraged.
Gtk-Message: GtkDialog mapped without a transient parent. This is discouraged.
Dort steht Message; also eigentlich nur ein Hinweis.
16
VirtualBox / Re: getvirtualbox meldet Fehler
« Letzter Beitrag von Leiche am 08.Juni.2017, 22:20:22 »
Nicht in der rootkonsole, sondern in der userkonsole. Du wirst automatisch gebeten das root passwort einzugeben...
17
VirtualBox / Re: getvirtualbox meldet Fehler
« Letzter Beitrag von derpurzel am 08.Juni.2017, 10:36:30 »
>>Wie versuchst Du virtualbox zu installieren ?
mit root konsole und dem kommando getvirtualbox (ist vorher mit Synaptic installiert worden
derpurzel
18
VirtualBox / Re: getvirtualbox meldet Fehler
« Letzter Beitrag von Leiche am 04.Juni.2017, 20:46:09 »
Wie versuchst Du virtualbox zu installieren ?
19
VirtualBox / getvirtualbox meldet Fehler
« Letzter Beitrag von derpurzel am 03.Juni.2017, 04:29:42 »
hallo an alle
wollte virtualbox installieren
bekomme folgende Fehlermeldung auf root-konsole

getvirtualbox
Gtk-Message: GtkDialog mapped without a transient parent. This is discouraged.
Gtk-Message: GtkDialog mapped without a transient parent. This is discouraged.
Gtk-Message: GtkDialog mapped without a transient parent. This is discouraged.

Wa ist das ?
derpurzel


20
Software / werde alt , brauche hilfe
« Letzter Beitrag von derpurzel am 01.Juni.2017, 10:29:30 »
an alle die helfen koennen/wollen
hier ein paar daten
bash-4.3$ uname -a
Linux localhost.localdomain 4.10.16-pclos1 #1 SMP Sun May 14 12:05:56 CDT 2017 x86_64 x86_64 x86_64 GNU/Linux
bash-4.3$
bin sogar von kde nach xfce gewechselt

mochte eine .img datei mounten
stelle mich aber u dumm an
z.b./home/ich/Armbian_5.25_Lamobo-r1_Ubuntu_xenial_default_3.4.113/Armbian_5.25_Lamobo-r1_Ubuntu_xenial_default_3.4.113.img
file spuckt folgendes aus

file /home/ich/Armbian_5.25_Lamobo-r1_Ubuntu_xenial_default_3.4.113/Armbian_5.25_Lamobo-r1_Ubuntu_xenial_default_3.4.113.img
/home/ich/Armbian_5.25_Lamobo-r1_Ubuntu_xenial_default_3.4.113/Armbian_5.25_Lamobo-r1_Ubuntu_xenial_default_3.4.113.img: DOS/MBR boot sector; partition 1 : ID=0x83, start-CHS (0x10,0,1), end-CHS (0x3ff,3,32), startsector 2048, 2922496 sectors
bash-4.3$
versuche seit wochen vergeblich diese .img dtei zu monten
wenn einer ein funktionirendes turtual hat, bitte den link posten
derpurzel
Seiten: 1 [2] 3 4 ... 10