Autor Thema: Community ISO's  (Gelesen 23275 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

martinh

  • Gast
Community ISO's
« am: 07.Oktober.2015, 07:54:47 »
Hallo Leuts !
es gibt inoffizielle neue ISO's (momentan KDE und LXDE)
hier: http://communityiso.pclosusers.com/
Dann dauert bei einer Neuinstallation das ganze Updaten nicht
so lange !

...ich warte noch ein paar Tage auf die MATE Version ;)

EDIT: sehe gerade das die 32-bit Version von MATE da ist, leider
ziemlich gross geworden :(
« Letzte Änderung: 07.Oktober.2015, 18:22:09 von martinh »

martinh

  • Gast
Re: Community ISO's
« Antwort #1 am: 13.Oktober.2015, 08:56:05 »
...so, sind alle hochgeladen worden !
Irgendjemand schon welche ausprobiert ?

Offline Leiche

  • Global Moderator
  • *
  • Beiträge: 619
  • Gott weiß, ich bin kein Engel
    • Tipps und Tricks
Re: Community ISO's
« Antwort #2 am: 13.Oktober.2015, 14:02:55 »
Die KDE64bit kann ich locker brennen, und auch bis zum gewissen Stand starten...
Bekomme kein Treiber für die Grafik gestartet (selbst VESA nicht), auch in regelmäßigen Abstand den Hinweis:
wrong netlink type 3was auch immer das heißen mag.
Auch ist das Terminal in Englischen Layout...

Regards
Daniel
« Letzte Änderung: 13.Oktober.2015, 18:10:22 von Leiche »

martinh

  • Gast
Re: Community ISO's
« Antwort #3 am: 13.Oktober.2015, 14:45:36 »
Die KDE64bit kann ich locker brennen, und auch bis zum gewissen Stand starten...
Bekomme kein Treiber für die Grafik gestartet (selbst VESA nicht), auch in regelmäßigen Abstand den Hinweis:
wrong netlink type 3was auch immer das heißen mag.
Auch ist das Terminal in Englischen Layout...

Regards
Daniel

Au Weia - da ist wohl was schief gelaufen !
Wenn du das nicht zum starten kriegst...schlecht !

Hatte naemlich urspruenglich gedacht ich benutze die MATE-version
als Grundlage fuer die naechste "PCLinuxOS Deutsch" - jetzt lieber nicht !
Dann wart ich vielleicht auf die naechsten offiziellen ISO's...
« Letzte Änderung: 13.Oktober.2015, 18:09:46 von Leiche »

Offline Leiche

  • Global Moderator
  • *
  • Beiträge: 619
  • Gott weiß, ich bin kein Engel
    • Tipps und Tricks
Re: Community ISO's
« Antwort #4 am: 13.Oktober.2015, 16:27:06 »
Die LXDE64-BIT
rennt in meiner VBOX, die erste seit der letzten offizielle, die nicht bei mir läuft...

Habe diese auch schon soweit in Deutsch, nur noch zwei, drei kleine Änderungen und ich würde Sie zum testen anbieten...

Regards
Daniel

martinh

  • Gast
Re: Community ISO's
« Antwort #5 am: 13.Oktober.2015, 18:05:41 »
Habe diese auch schon soweit in Deutsch, nur noch zwei, drei kleine Änderungen und ich würde Sie zum testen anbieten...

Regards
Daniel

...das waere was !!
Nur zum Testen, oder evtl. auch zur allgemeinen Freigabe ?
gruesse
martin

Offline Leiche

  • Global Moderator
  • *
  • Beiträge: 619
  • Gott weiß, ich bin kein Engel
    • Tipps und Tricks
Re: Community ISO's
« Antwort #6 am: 13.Oktober.2015, 20:31:27 »
Update:
Auf mein älteren HP Läptop scheint die Iso zu laufen, muss halt mal das Gerät zerlegen und reinigen, der Lüfter rennt in Highspeed... ::)

Der erste Versuch meiner Iso liegt vor, doch noch einmal will und muss ich ein paar Änderungen vornehmen...



Regards
Daniel

martinh

  • Gast
Re: Community ISO's
« Antwort #7 am: 14.Oktober.2015, 08:24:40 »
Sieht gut aus  8)
Lass dir Zeit ! Es eilt ja nicht...aber ich bin schon auf's testen gespannt  :)

Offline Leiche

  • Global Moderator
  • *
  • Beiträge: 619
  • Gott weiß, ich bin kein Engel
    • Tipps und Tricks
Re: Community ISO's
« Antwort #8 am: 15.Oktober.2015, 15:04:38 »
Hier der Link zu meiner ersten, jedoch noch nicht Final ISO (618mb)
LINK entfernt...
Siehe https://sourceforge.net/projects/pclinuxosdeutsch

Wieso nicht Final?
Startet auf Anhieb auf mein HP Pavilion g7, jedoch nicht auf dem HP 625...
Vermutlich spielt die Bibliothek lib64parted eine Rolle. In der Version lib64parted0-2.4-2 kann ich nicht mein HP Pavilion g7 starten, es friert beim starting udev:. Jedoch nur mit der Version lib64parted2-3.2-1 startet mein Rechner durch...

Würde mich freuen, wenn einer das bestätigen könnte...

Regards
Daniel
« Letzte Änderung: 20.März.2016, 21:30:15 von Leiche »

martinh

  • Gast
Re: Community ISO's
« Antwort #9 am: 15.Oktober.2015, 16:09:11 »
...hab's soeben runtergeladen, werde es brennen und testen,
dann geb ich bescheid !
vielen dank fuer deine Muehen, find's wirklich gut !

martinh

  • Gast
Re: Community ISO's
« Antwort #10 am: 15.Oktober.2015, 16:53:13 »
Sooo - da bin ich wieder :)

Also, live-cd lief wunderbar (ausser wlan funktionierte nicht,
aber das Problem ist ja bekannt).
Installation lief einwandfrei, ausser die Bildschirmaufloesung stimmte nicht !
Nach der Installation lief wlan ohne Probleme (schreibe jetzt ja), allerdings
war die Bildschirmaufloesung nicht korrekt !
Habe unter Menu-weitere Anwendungen-Configuration den Eintrag "Bildschirm-
aufloesung-fixen" (oder so) gesehen - hilft nix !
Musste ins PCC, dort war der richtige Treiber schon erkannt (SiS 671-karte),
musste also nur den Flatpanel auf 1280x800 umstellen, und die Aufloesung
auch.
Dann Neustart und alles bestens !!
Ach ja, mir faellt auf das das "gast"-konto nach der Installation noch vorhanden
ist - Absicht ? Ich werd's behalten fuer die seltenen Gaeste die ich habe ;)
Keine Probleme mit Luefter ! Alle Hardware erkannt und laeuft soweit super !
Kurzum: ich finde die ISO ist sehr gut gelungen !
Hut ab !

gruesse,
Martin

Offline Leiche

  • Global Moderator
  • *
  • Beiträge: 619
  • Gott weiß, ich bin kein Engel
    • Tipps und Tricks
Re: Community ISO's
« Antwort #11 am: 15.Oktober.2015, 17:20:13 »
Eigentlich sollte nicht das Gastkonto erhalten bleiben. Da das eine inoffizielle ist, weiss ich nicht genau, was alles Ika entfernt hat. Wie gesagt rennt die offiziellen bei mir nicht...

Audio funzt?
Das mit der Bildschirmauflösung fiel mir auch auf, ist jedoch kein Hindernis mit Hilfe des PCC...

Regards
Daniel

martinh

  • Gast
Re: Community ISO's
« Antwort #12 am: 15.Oktober.2015, 19:24:04 »
Ja - Audio funzt !
Zumindest youtube Videos, was anderes hab ich nicht getestet.

Offline Leiche

  • Global Moderator
  • *
  • Beiträge: 619
  • Gott weiß, ich bin kein Engel
    • Tipps und Tricks
Re: Community ISO's
« Antwort #13 am: 16.Oktober.2015, 23:17:05 »
Hier die LXDE32bit Version (648mb) https://sourceforge.net/projects/pclinuxosdeutsch ... Das ist ein aktuelles Release mit den Updates von heute.  Die ISO stammt von der letzten aktuellen Version von mir aus dem Jahre 2012.01...

Ich denke, das die gleichen Probleme mit der Bildauflösung auftreten kann. Sowie das Problem mit dem Netzwerk Verbindung bei WLAN... Lese mich dazu noch ein... Das Bootmenu sowie Ausgabe ist in englisch, auch der Login Manager, was mich überhaupt nicht stört, solange der Rest in Deutsch ist...

Happy Testing
Daniel

Edit: WLAN Verbindung in LiveModus ist möglich...
« Letzte Änderung: 20.März.2016, 21:31:03 von Leiche »

Offline Joe

  • Mit PCLinuxOS holt ihr mehr aus eurem Computer/Lappi raus!
  • Beiträge: 900
Re: Community ISO's
« Antwort #14 am: 17.Oktober.2015, 18:07:11 »
Sieht doch gut aus.