Autor Thema: PCLOS-Forum - Firefox - Verbindung nicht sicher? .....  (Gelesen 169 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Wolle1956

  • BeitrĂ€ge: 133
  • Geschlecht: MĂ€nnlich
  • Immer auf der Suche nach Eingebungen ...
PCLOS-Forum - Firefox - Verbindung nicht sicher? .....
« am: 26.MĂ€rz.2017, 16:20:38 »
..... Meine Daten könnten in falsche HÀnde fallen.

Hi

So oder so Ă€hnlich begrĂŒĂŸt mich forum.pclos.eu/... vor dem Login.

Dass https nicht funktioniert ist klar. Aber warum kommt jetzt immer diese Meldung?
Kann man das abschalten?

Mein Firefox ist aktuell: 52.0.1 (64bit)
Mein Hauptsystem:
ASUS Z170 A - i5 6600K mit int. Grafik HD 530 - 16 GB DDR4 - TechniSat SkyStar 2 (DVB-S2) (PCI-alte Rev.) - 2 x SSD (sda/sdb) - 2 x HD (sdc/sdd) - SATA-DVD und IDE->USB-DVD (beide intern) - Monitor: iiyama XUB3490WQSU 34" 21:9 (3440x1440 matt) - Canon Pixma ip4000 und mx925 - HP Scanjet G4050 - Yamaha VerstÀrker mit Plattenspieler

Kernel 4.9.13

Offline planlos

  • BeitrĂ€ge: 495
  • Geschlecht: MĂ€nnlich
    • the best linux for ever
Re: PCLOS-Forum - Firefox - Verbindung nicht sicher? .....
« Antwort #1 am: 26.MĂ€rz.2017, 21:59:56 »
Hi Wolle,

das ist wohl ein neues Future, womit wir nach und nach bei allen Browsern zu kÀmpfen haben.
schaust du HIER
ich bleibe aber dran


Kernel 4.8.4-pclos1 - KDE: 4.14.18 - Intel(R) Pentium(R) CPU G3220 @ 3.00GHz - RAM: 8 GB - Xeon E3-1200 v4th Gen Core Processor Integrated Graphics Controller

Offline Wolle1956

  • BeitrĂ€ge: 133
  • Geschlecht: MĂ€nnlich
  • Immer auf der Suche nach Eingebungen ...
Re: PCLOS-Forum - Firefox - Verbindung nicht sicher? .....
« Antwort #2 am: 26.MĂ€rz.2017, 22:17:18 »
Hi planlos,

ich habe da auch schon was mitbekommen.
Gibt's da nichts, das ich anklicken kann, damit Firefox diese Seite als vertrauenswĂŒrdig ansieht und sich das merkt?
Ciao
Mein Hauptsystem:
ASUS Z170 A - i5 6600K mit int. Grafik HD 530 - 16 GB DDR4 - TechniSat SkyStar 2 (DVB-S2) (PCI-alte Rev.) - 2 x SSD (sda/sdb) - 2 x HD (sdc/sdd) - SATA-DVD und IDE->USB-DVD (beide intern) - Monitor: iiyama XUB3490WQSU 34" 21:9 (3440x1440 matt) - Canon Pixma ip4000 und mx925 - HP Scanjet G4050 - Yamaha VerstÀrker mit Plattenspieler

Kernel 4.9.13

Offline planlos

  • BeitrĂ€ge: 495
  • Geschlecht: MĂ€nnlich
    • the best linux for ever
Re: PCLOS-Forum - Firefox - Verbindung nicht sicher? .....
« Antwort #3 am: 26.MĂ€rz.2017, 22:19:00 »
keine Ahnung
eigentlich ist es nur der Hinweis, dass deine Login-Daten (leider) unverschlĂŒsselt ĂŒbertragen werden


Kernel 4.8.4-pclos1 - KDE: 4.14.18 - Intel(R) Pentium(R) CPU G3220 @ 3.00GHz - RAM: 8 GB - Xeon E3-1200 v4th Gen Core Processor Integrated Graphics Controller

Offline Wolle1956

  • BeitrĂ€ge: 133
  • Geschlecht: MĂ€nnlich
  • Immer auf der Suche nach Eingebungen ...
Re: PCLOS-Forum - Firefox - Verbindung nicht sicher? .....
« Antwort #4 am: 26.MĂ€rz.2017, 22:35:37 »
Alles klar. Ist nicht schön, kann aber damit leben.
Danke
Mein Hauptsystem:
ASUS Z170 A - i5 6600K mit int. Grafik HD 530 - 16 GB DDR4 - TechniSat SkyStar 2 (DVB-S2) (PCI-alte Rev.) - 2 x SSD (sda/sdb) - 2 x HD (sdc/sdd) - SATA-DVD und IDE->USB-DVD (beide intern) - Monitor: iiyama XUB3490WQSU 34" 21:9 (3440x1440 matt) - Canon Pixma ip4000 und mx925 - HP Scanjet G4050 - Yamaha VerstÀrker mit Plattenspieler

Kernel 4.9.13

Offline gb

  • PaketbĂ€cker
  • *
  • BeitrĂ€ge: 17
Re: PCLOS-Forum - Firefox - Verbindung nicht sicher? .....
« Antwort #5 am: 27.MĂ€rz.2017, 21:06:11 »
Wenn das Forum auf einem Root-Server lĂ€uft, dann könntest mal bei Let's Encrypt oder Startssl/Startcom schauen, da bekommt man meines Wissens kostenlose Zertifikate fĂŒr Webserver. Je nachdem welche Distrie auf dem Server lĂ€uft, gibt es eventuell auch ein Tool fĂŒr let's encrypt, dass dann vieles automatisch macht. Kenne mich da aber auch nicht genauer aus, hab nur von gelesen.

Wenn es nur ein Server mit Access zum Ordner fĂŒr die Websitesysteme ist, dann mĂŒsste man es wahrscheinlich ĂŒber den Hoster anfragen.

VG
gb

Offline Wolle1956

  • BeitrĂ€ge: 133
  • Geschlecht: MĂ€nnlich
  • Immer auf der Suche nach Eingebungen ...
Re: PCLOS-Forum - Firefox - Verbindung nicht sicher? .....
« Antwort #6 am: 27.MĂ€rz.2017, 23:49:32 »
Falls das an mich gerichtet war, davon habe ich leider keinen blassen Schimmer.

Gruß,
Wolfgang
Mein Hauptsystem:
ASUS Z170 A - i5 6600K mit int. Grafik HD 530 - 16 GB DDR4 - TechniSat SkyStar 2 (DVB-S2) (PCI-alte Rev.) - 2 x SSD (sda/sdb) - 2 x HD (sdc/sdd) - SATA-DVD und IDE->USB-DVD (beide intern) - Monitor: iiyama XUB3490WQSU 34" 21:9 (3440x1440 matt) - Canon Pixma ip4000 und mx925 - HP Scanjet G4050 - Yamaha VerstÀrker mit Plattenspieler

Kernel 4.9.13

Offline planlos

  • BeitrĂ€ge: 495
  • Geschlecht: MĂ€nnlich
    • the best linux for ever
Re: PCLOS-Forum - Firefox - Verbindung nicht sicher? .....
« Antwort #7 am: 28.MĂ€rz.2017, 00:01:55 »
Wenn das Forum auf einem Root-Server lĂ€uft, dann könntest mal bei Let's Encrypt oder Startssl/Startcom schauen, da bekommt man meines Wissens kostenlose Zertifikate fĂŒr Webserver. Je nachdem welche Distrie auf dem Server lĂ€uft, gibt es eventuell auch ein Tool fĂŒr let's encrypt, dass dann vieles automatisch macht. Kenne mich da aber auch nicht genauer aus, hab nur von gelesen.

Wenn es nur ein Server mit Access zum Ordner fĂŒr die Websitesysteme ist, dann mĂŒsste man es wahrscheinlich ĂŒber den Hoster anfragen.

VG
gb
danke fĂŒr den Tipp
ich benutze fĂŒr meine Webseiten Let's Encrypt; mein Hoster hat im Moment damit aber Probleme


Kernel 4.8.4-pclos1 - KDE: 4.14.18 - Intel(R) Pentium(R) CPU G3220 @ 3.00GHz - RAM: 8 GB - Xeon E3-1200 v4th Gen Core Processor Integrated Graphics Controller