Autor Thema: PCLinuxOS  (Gelesen 518 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Motu

  • BeitrĂ€ge: 318
  • Geschlecht: MĂ€nnlich
  • PCLOS Forum!!
PCLinuxOS
« am: 27.Dezember.2016, 18:59:46 »
Moin zusammen!

Ich wĂŒsste mal gerne, ob ihr in letzter Zeit auch Probleme mit euren Versionen habt!? Mein Sound funktioniert nicht mehr richtig, VLC lĂ€uft nicht mehr, das Sidepanel spinnt total rum... Also im Augenblick stĂ€ndig irgend etwas, was nicht funktioniert oder nicht so funktioniert wie es funktioneren soll... Bin echt schon langsam am ĂŒberlegen, ob ich mir mal eine andere Linux-Version aufspiele...

Offline Leiche

  • Global Moderator
  • *
  • BeitrĂ€ge: 607
  • Gott weiß, ich bin kein Engel
    • Tipps und Tricks
Re: PCLinuxOS
« Antwort #1 am: 28.Dezember.2016, 06:59:11 »
Was soll man auf so eine Frage raten?
Sicherlich gibt es an und ab Probleme, und wenn man stĂ€ndig am System rumbastelt, soll sowieso irgendwann etwas in die BrĂŒche gehen. Wenn Windows nicht mehr rennt, sollte man ja auch sein Backup aufspielen um es wieder lauffĂ€hig zu bekommen. Das gleiche kann man auch unter Linux. Sofern man ein Backup erstellt hat von einen lauffĂ€higen System. Wenn ich aber schon ein Fehler auf mein Backup habe, werde ich es immer wieder mit aufspielen.

Sofern man nicht mehr zufrieden ist mit einem System kann man sicherlich ein anderes nutzen, steht ja jeden frei zu wÀhlen was man möchte...

Regards
Daniel

Offline Motu

  • BeitrĂ€ge: 318
  • Geschlecht: MĂ€nnlich
  • PCLOS Forum!!
Re: PCLinuxOS
« Antwort #2 am: 28.Dezember.2016, 07:46:39 »
Moin Daniel. Es ging mir in meiner Frage weniger um einen Rat. Vielmehr wollte ich gerne wissen, ob ich der Einzige bin der von diesem PhĂ€nomen betroffen ist. Die VLC-Geschichte ist auf den NVidia-Treiber zurĂŒck zu fĂŒhren - wenn ich das im Mutterforum richtig verstanden habe. Sollte eigentlich mit dem Update behoben sein - ist es aber leider nicht. Jedenfalls nicht bei mir. Seither (also vorletztes Update auf NVidia) funktioniert mein Sound nicht mehr, wie es sein sollte. Manchmal muss ich den Rechner komplett neu starten, damit ich Sound habe. Da lese ich mich gerade bei PulseAudio und Alsa schlau....

Nein - ich wollte einfach nur wissen, ob ich als einziger (hier im Forum) davon betroffen bin oder ob andere auch diese Probleme haben...

Gruß

Klaus

Offline Motu

  • BeitrĂ€ge: 318
  • Geschlecht: MĂ€nnlich
  • PCLOS Forum!!
Re: PCLinuxOS
« Antwort #3 am: 30.Dezember.2016, 11:24:22 »
Nun, offensichtlich hat sonst niemand Probleme...

Kann bitte mal jemand von euch (der PA - also PulseAudio installiert hat) auf die Seite hier gehen und dort mal testen, ob es bei ihm genauso ist, wie bei mir!?
Wenn ich dort Musik höre (ich brauche immer Musik, wenn ich am Rechner sitze  8) ) und ich nachher umschalten will (z.B. MPlayer laufen lassen will oder Youtube), dann funktionert PA nicht mehr richtig. D.h. Ich bekomme keinen Ton mehr raus. Die jeweilige Applikation wird dann auch im LautstĂ€rkeregeler nicht angezeigt. Ich starte dann PA immer mit PulseAudio -k neu. Das funktioniert manchmal  - aber manchmal muss ich den Rechner komplett neu starten, damit ĂŒberhaupt wieder irgendwas raus kommt (vermutlich auch nur, weil da wieder mal Kenntnisse fehlen). :(

Der Versuch ĂŒber den Alsamixer noch etwas zu erreichen bleibt dann ebenfalls erfolglos :(



Offline Leiche

  • Global Moderator
  • *
  • BeitrĂ€ge: 607
  • Gott weiß, ich bin kein Engel
    • Tipps und Tricks
Re: PCLinuxOS
« Antwort #4 am: 30.Dezember.2016, 12:54:11 »
Moin,

wenn Du mplayer und laut.fm abspielst, hörst Du beide Signale?



Oder nur eins?

Offline Motu

  • BeitrĂ€ge: 318
  • Geschlecht: MĂ€nnlich
  • PCLOS Forum!!
Re: PCLinuxOS
« Antwort #5 am: 30.Dezember.2016, 13:35:02 »
Uihh. Das sieht ja bei dir ganz anders aus, die LautstĂ€rkeregelung - viel besser. Gibt es da ein Skin?  :o

Ich höre dann nur laut.fm. Der Mplayer - oder die Option fĂŒr Youtube wird mir zwar angezeigt - die "Pegel" schlagen auch aus aber es kommt absolut nichts raus. In der LautstĂ€rke-GUI kann ich dann den mplayer auch nur die HDMI-Optionen zuordnen. Das heisst keine Möglichkeit auf "Internes Audio Analog Stereo" zu gehen. Gerade wieder probiert: Also laut.fm gehört, MPlayer gestartet - alles tot. Dann pulseaudio -k und auch danach passiert nichts. Jetzt den Rechner neu gestartet und ich kann mplayer laufen lassen und gleichzeitig auch youtube. Ich höre beides gleichzeitig. Wenn ich jetzt auf laut.fm gehe passiert das Gleiche wie vorher beschrieben... :( Vielleicht sollte ich mich nach einem anderen "Sender" umsehen  ::)

Offline Leiche

  • Global Moderator
  • *
  • BeitrĂ€ge: 607
  • Gott weiß, ich bin kein Engel
    • Tipps und Tricks
Re: PCLinuxOS
« Antwort #6 am: 30.Dezember.2016, 15:08:27 »
Nein am Sender liegt das nicht... Starte mal aus dem Terminal
inxi -Aund poste es.

Zu mein GUI Aussehen kannst Du lxappearance starten und anpassen...
Die gtk-theme ist "Adwaita-dark" und dazu das Icon Themen Paket Faenza. Einstellung: gtk-icon-theme ist "Faenza-Darkest" und schon ist es dunkel. Eventuell noch den Fenstermanager Openbox oder xfwm4 anpassen ;)
 

Offline Motu

  • BeitrĂ€ge: 318
  • Geschlecht: MĂ€nnlich
  • PCLOS Forum!!
Re: PCLinuxOS
« Antwort #7 am: 30.Dezember.2016, 15:12:29 »
Klar Daniel:
(click to show/hide)

Offline Leiche

  • Global Moderator
  • *
  • BeitrĂ€ge: 607
  • Gott weiß, ich bin kein Engel
    • Tipps und Tricks
Re: PCLinuxOS
« Antwort #8 am: 30.Dezember.2016, 15:51:38 »
Sieht doch schon mal gut, was sagt den
pulseaudio --log-level?

Offline Motu

  • BeitrĂ€ge: 318
  • Geschlecht: MĂ€nnlich
  • PCLOS Forum!!
Re: PCLinuxOS
« Antwort #9 am: 30.Dezember.2016, 16:23:44 »
Bei pulseaudio --log-level kommt folgende Ausgabe:
(click to show/hide)

Offline Leiche

  • Global Moderator
  • *
  • BeitrĂ€ge: 607
  • Gott weiß, ich bin kein Engel
    • Tipps und Tricks
Re: PCLinuxOS
« Antwort #10 am: 30.Dezember.2016, 16:54:42 »
Auch das sieht fĂŒr mich gut aus...
Wenn es das nÀchste mal passiert mit
cat ~/.xsession-errorsprĂŒfen oder mal posten. Kann das jetzt nicht nachvollziehen ::)

Offline Motu

  • BeitrĂ€ge: 318
  • Geschlecht: MĂ€nnlich
  • PCLOS Forum!!
Re: PCLinuxOS
« Antwort #11 am: 30.Dezember.2016, 19:16:28 »
Das funktioniert leider nicht, Daniel. Die Datei behinhaltet nur wenige EintrÀge:
(click to show/hide)

Wenn ich allerdings in der run.log nachsehe, da stehen so viele Fehlermeldungen drin, dass mir schwindelig wird  ::)
Wollte sie mit hier rein stellen. Allerdings sprengt das die mir zur VerfĂŒgung stehende Anzahl der Zeichen... :(

Offline Leiche

  • Global Moderator
  • *
  • BeitrĂ€ge: 607
  • Gott weiß, ich bin kein Engel
    • Tipps und Tricks
Re: PCLinuxOS
« Antwort #12 am: 30.Dezember.2016, 20:34:33 »
Du brauchst ja nur die letzten Zeilen posten, nicht alles. Ich habe hier kein LXDE mehr an rennen, aber denke, das immer die letzten Zeilen von Bedeutung sind.

Offline Motu

  • BeitrĂ€ge: 318
  • Geschlecht: MĂ€nnlich
  • PCLOS Forum!!
Re: PCLinuxOS
« Antwort #13 am: 30.Dezember.2016, 21:46:05 »
Das sieht leider nicht so aus, Daniel. Ich bin mit meinem Unwissen mal von oben nach unten durch gegangen. Das sind alles unterschiedliche Sachen. Vom Firefox ĂŒber SchlĂŒsselwertedateien, Gtk, xfconf-Warnungen usw usf. Ich weiss natĂŒrlich nicht, was du davon jetzt genau benötigst... Ich habe auch nach Pulse und Alsa gesucht - aber nichts gefunden... :(

Lassen wir es fĂŒr dieses Jahr gut sein. Ich verschwinde gleich inÂŽs Bett. Haben morgen eine lange Fahrt vor uns. Guten Rutsch wĂŒnsche ich dir und alles Gute! ;)

P.S. Mich wĂŒrde ja trotzdem interessieren, was bei dir lĂ€uft! :) Sieht - optisch dann doch ein bisschen edler aus ;)

Offline Leiche

  • Global Moderator
  • *
  • BeitrĂ€ge: 607
  • Gott weiß, ich bin kein Engel
    • Tipps und Tricks
Re: PCLinuxOS
« Antwort #14 am: 30.Dezember.2016, 23:45:10 »
Ich habe die LXQT am rennen, wie gesagt mit den gtk-themen Adwaita-dark und das Icon Thema Faenza-Darkest und compton als Compositer...













Guten Rutsch...
Daniel